취약점 정보

SAP 제품 보안 업데이트 권고

 

개요

SAP 소프트웨어 사는 제품에서 발생하는 취약점에 대한 보안 업데이트를 발표하고, 관련 취약점을 해결하기 위해 최신 버전으로 업데이트할 것을 권고하였다.

 

기술

 

해결방안

제조사 홈페이지를 참고하여 취약점이 해결된 아래 버전으로 업데이트를 적용한다.

- SAP AS ABAP v2011_1_752 이후 버전 및 v2020 이후 버전

- SAP S4 HANA v105 이후 버전

- SAP NetWeaver Master Data Management v710.750 이후 버전

- SAP Solution Manager v720 이후 버전

- SAP NetWeaver Application Server for Java (EngineAPI/ESP_Framwork/Servercore/J2EE-FRMW)

v7.50 이후 버전

- SAP Commerce v2011 이후 버전

- SAP Setup v9.0 이후 버전

 

참고자료

https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=573801649

https://nvd.nist.gov/vuln/detail/CVE-2020-26832

https://nvd.nist.gov/vuln/detail/CVE-2021-21482

https://nvd.nist.gov/vuln/detail/CVE-2021-21483

https://nvd.nist.gov/vuln/detail/CVE-2021-21485

https://nvd.nist.gov/vuln/detail/CVE-2021-27602

https://nvd.nist.gov/vuln/detail/CVE-2021-27608

 

 

 

댓글

댓글쓰기