취약점 정보

Cisco 제품 보안 업데이트 권고

개요

Cisco 사는 제품에서 발생하는 취약점에 대한 보안 업데이트를 발표하고, 관련 취약점을 해결하기 위해 최신 버전으로 업데이트할 것을 권고하였다.

 

이와 관련된 위험도 높음(High) 취약점에 대해서 기술한다.

 

기술

 

해결방안

제조사 홈페이지를 참고하여 취약점이 해결된 아래 버전으로 업데이트를 적용한다.

  - Cisco IOS XR SW v6.4.2, v6.5.3 (CVE-2021-34713)

  - Cisco IOS XR SW v7.3.2, v7.4.1 (CVE-2021-34718, CVE-2021-34719 1)

  - Cisco IOS XR SW v6.2.3, v6.3.2, v6.3.3, v7.2.2 (CVE-2021-34720)

 

고자료

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-npspin-QYpwdhFD

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ipsla-ZA3SRrpP

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-iosxr-scp-inject-QwZOCv2

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-iosxr-privescal-dZYMrKf

 

 

 

댓글

댓글쓰기