취약점 정보

Cisco 제품 보안 업데이트 권고

개요

Cisco 사는 제품에서 발생하는 취약점에 대한 보안 업데이트를 발표하고, 관련 취약점을 해결하기 위해 최신 버전으로 업데이트할 것을 권고하였다.

 

이와 관련된 위험도 높음(high) 및 긴급(Critical) 취약점에 대해 기술한다.

 

기술

 

해결방안

제조사 홈페이지를 참고하여 취약점이 해결된 아래 버전으로 업데이트를 적용한다.

  - Cisco ISE v2.6 patch 10, v2.7 patch 5, v3.1 및 이후 버전

  - Cisco WSA Cisco AsyncOS v12.0.3-005, v12.5.2-007, v14.0.1-014 및 이후 버전

  - Cisco ATA 190 아날로그 전화 어탭터 v12.0(1) SR4 및 이후 버전

  - Cisco ATA 191, 192 다중 플랫폼 v11.2.1 및 이후 버전

  - Cisco Intersight Virtual Appliance v1.0.9-302 및 이후 버전

  - Cisco Small Business 220 v1.2.1.2 및 이후 버전

  - Cisco AnyConnect Secure Mobility Client v4.10.03104 및 이후 버전

 

고자료

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-priv-esc-UwqPrBM3

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-wsa-dos-fmHdKswk

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ata19x-multivuln-A4J57F3

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ucsi2-command-inject-CGyC8y2R

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sb220-lldp-multivuls-mVRUtQ8T

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-anyconnect-lib-hija-cAFB7x4q

 

 

 

댓글

댓글쓰기