취약점 정보

VMware 제품 보안 업데이트 권고

2022. 5. 27. 15:31

개요

VMware 사는 제품에서 발생하는 취약점에 대한 보안 업데이트를 발표하고, 관련 취약점을 해결하기 위해 최신 버전으로 업데이트할 것을 권고하였다.

 

기술

 

해결방안

제조사 홈페이지를 참고하여 취약점이 해결된 아래 버전으로 업데이트를 적용한다.

-       VMware Workspace ONE Access v21.08.0.0, v21.08.0.1, v20.10.0.0, v20.10.0.1 및 이후 버전

-       VMware Identity Manager v3.3.3 ~ v3.3.6 및 이후 버전

-       VMware Realize Automation v8.x, v7.6 및 이후 버전

-       VMware Cloud Foundation v3.x, v4.0.x, v4.1, v4.2.x, v4.3.x 및 이후 버전

-       vRealize Suite Lifecycle Manager v8.x 및 이후 버전

 

참고자료

https://www.boho.or.kr/data/secNoticeView.do?bulletin_writing_sequence=66720

https://www.vmware.com/security/advisories/VMSA-2022-0014.html