취약점 정보

Mozilla 제품 보안 업데이트 권고

2022. 5. 27. 15:37

개요

Mozilla 사는 제품에서 발생하는 취약점에 대한 보안 업데이트를 발표하고, 관련 취약점을 해결하기 위해 최신 버전으로 업데이트할 것을 권고하였다.

 

기술

 

해결방안

제조사 홈페이지를 참고하여 취약점이 해결된 아래 버전으로 업데이트를 적용한다.

-       Firefox v61, v100.0.2 및 이후 버전

-       Firefox ESR v52.9, v60.1, v91.9.1 및 이후 버전

-       Firefox for Android v100.3 및 이후 버전

-       Thunderbird v60, v91.9.1 및 이후 버전

 

참고자료

https://www.mozilla.org/en-US/security/advisories/mfsa2018-19/#CVE-2018-5187

https://www.mozilla.org/en-US/security/advisories/mfsa2022-19/#CVE-2022-1802