취약점 정보

ZYXEL 제품 보안 업데이트 권고

2022. 6. 3. 16:42

개요

ZYXEL 사는 제품에서 발생하는 취약점에 대한 보안 업데이트를 발표하고, 관련 취약점을 해결하기 위해 최신 버전으로 업데이트할 것을 권고하였다.

 

기술

 

해결방안

제조사 홈페이지를 참고하여 취약점이 해결된 아래 버전으로 업데이트를 적용한다.

-       UUSG ZLD v4.72

-       USG Flex ZLD v5.30

-       VPN ZLD v5.30

-       NXC2500 v6.10(AAIC.3) 이후 버전

-       NXC5500 v6.10(AAIC.3) 이후 버전

-       NWA90AX v6.27(ACCV.3) 및 이후 버전

-       NWA1123-AC PRO v6.25(ABHD.8) 및 이후 버전

-       WAC500H v6.30(ABWA.3) 및 이후 버전

-       WAC500 v6.30(ABVS.3) 및 이후 버전

-       WAC6103D-I v6.25(AAXH.8) 및 이후 버전

-       WAC6303D-S v6.25(ABGL.8) 및 이후 버전

-       WAC6502D-S v6.25(AASE.8) 및 이후 버전

-       WAC6553D-E v6.25(AASG.8) 및 이후 버전

-       WAC6552D-S v6.25(ABIO.8) 및 이후 버전

-       WAX610D v6.30(ABTE.3) 및 이후 버전

-       WAX650S v6.30(ABRM.3) 및 이후 버전

 

고자료

https://www.boho.or.kr/data/secNoticeView.do?bulletin_writing_sequence=66741

http://www.zyxel.kr/bbs/board.php?bo_table=notice&wr_id=171

https://www.zyxel.com/support/multiple-vulnerabilities-of-firewalls-AP-controllers-and-APs.shtml

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0734

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-26531

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-26532

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0910

https://drive.google.com/drive/folders/1NWjmu5RrBs_bGVkZxC6s0mBHx7Jo56vM