취약점 정보

SAP 제품 보안 업데이트 권고

개요

SAP 소프트웨어 사는 제품에서 발생하는 취약점에 대한 보안 업데이트를 발표하고, 관련 취약점을 해결하기 위해 최신 버전으로 업데이트할 것을 권고하였다.

이와 관련된 대표 취약점에 대해서 기술한다.

 

기술

 

해결방안

제조사 홈페이지를 참고하여 취약점이 해결된 아래 버전으로 업데이트를 적용한다.

  - SAP NetWeaver ABAP
    KRNL32NUC : v7.22, v7.22EXT
    KRNL64NUC : v7.22, v7.22EXT,v7.49
    KRNL64UC : v8.04, v7.22, v7.22EXT, v7.49, v7.53, v7.73
    Kernel : v7.22, v8.04, v7.49, v7.53, v7.73, v7.77, v7.81, v7.82, v7.83 및 이후 버전

  - SAP NetWeaver AS JAVA
    v7.20, v7.30, v7.31, v7.40, v7.50 및 이후 버전

  - SAP NetWeaver AS ABAP v700, v701, v702, v731, v740, v750, v751, v752, v753, v754, v755, v804 및 이후 버전

  - SAP Commerce v1808, v1811, v1905, v2005, v2011 및 이후 버전

 

참고자료

https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=578125999

 

 

 

댓글

댓글쓰기