취약점 정보

Adobe 제품 보안 업데이트 권고

개요

Adobe 사는 제품에서 발생하는 취약점에 대한 보안 업데이트를 발표하고, 관련 취약점을 해결하기 위해 최신 버전으로 업데이트할 것을 권고하였다.

이와 관련된 중요(Important) 및 긴급(Critical) 취약점에 대해서 기술한다.

 

기술

 

해결방안

제조사 홈페이지를 참고하여 취약점이 해결된 아래 버전으로 업데이트를 적용한다.

  - Adobe Connect v11.2.2

  - Adobe Acrobat DC, Acrobat Reader DC v2021.005.20148

  - Adobe Acrobat 2017, Acrobat Reader 2017 v2017.011.30197

  - Adobe Acrobat 2020, Acrobat Reader 2020 v2020.004.30005

  - Adobe Photoshop 2020 v21.2.9

  - Adobe Photoshop 2021 v22.4.2

  - Adobe Experience Manager(AEM) 클라우드 서비스(CS) 최신 버전 적용

  - Adobe Experience Manager(AEM) v6.5.9.0

  - Adobe Creative Cloud Desktop Application v2.5

  - Adobe RoboHelp Server v2020.0.1

  - Adobe Photoshop Elements v5.3

  - Adobe Premiere Elements v5.3

  - Adobe After Effects v18.2.1

  - Adobe Animate v21.0.7

 

참고자료

https://helpx.adobe.com/security/products/connect/apsb21-36.html

https://helpx.adobe.com/security/products/acrobat/apsb21-37.html

https://helpx.adobe.com/security/products/photoshop/apsb21-38.html

https://helpx.adobe.com/security/products/experience-manager/apsb21-39.html

https://helpx.adobe.com/security/products/creative-cloud/apsb21-41.html

https://helpx.adobe.com/security/products/robohelp-server/apsb21-44.html

https://helpx.adobe.com/security/products/photoshop_elements/apsb21-46.html

https://helpx.adobe.com/security/products/premiere_elements/apsb21-47.html

https://helpx.adobe.com/security/products/after_effects/apsb21-49.html

https://helpx.adobe.com/security/products/animate/apsb21-50.html

 

 

 

댓글

댓글쓰기